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Microsoft® 

Word 2021 Advanced 
Quick Reference Guide 

The Developer Tab 

Share a Document: Make sure the document is 

shared to an online-accessible location, such as 

OneDrive or SharePoint. Click the Share button 

above the ribbon and enter someone’s email 

address in the Invite People field (or, click the 

Address Book  button and select someone in 

the Address Book dialog box). Choose their 

permission level by clicking the permissions list 

arrow and selecting a level. Enter a short 

message (optional), then click the Share button. 

Highlight Text: Select the text you want to 

highlight, click the Text Highlight Color  

button list arrow on the Home tab, and select a 

highlight color. 

Insert a Comment: Select the text you want to 

add a comment to, click the Review tab, click the 

New Comment  button, and add your 

comment. Click outside of the comment field 

when you’re finished. 

Delete a Comment: Click a comment to select it, 

click the Review tab, and click the Delete  

button. 

Reply to a Comment: Click a comment to select it 

and click the Reply  button in the comment. 

Type your response, then click outside the 

comment field when you’re finished. 

Show / Hide Comments: Click the Review tab and 

click the Show Comments  button to toggle it 

on or off.  

Toggle Track Changes: Click the Review tab and 

click the Track Changes  button in the Tracking 

group. 

View Markup: Click the Review tab, click the 

Show Markup  button in the Tracking group, 

and select a type of markup to show or hide. 

Review Revisions: Click the Review tab, then click 

the Next Change  and Previous Change  

buttons in the Changes group. Click the Accept  

button to accept a change, or the Reject  button 

to reject it. 

Compare Two Documents: Click the Review tab, 

click the Compare  button, and select 

Compare. Select the original document from the 

Original Document list arrow (or click the 

Browse icon and select it), then select the revised 

document from the Revised Document list arrow 

(or click the Browse icon and select it). Click the 

More button and select what types of differences 

to look for (optional). Click OK.  

Add Line Numbers: Click the Layout tab, click the 

Line Numbers  button, and select an option. 

Add Forms to a Document 

Enable the Developer Tab: Before adding 

forms, you must enable the Developer tab 

on the ribbon. Click the File tab, click 

Options, click Customize Ribbon, check 

the Developer check box, and click OK.  

Add a Form Control: Place the text cursor 

where you want the form control, click the 

Developer tab, click the Design Mode  

button in the Controls group, and click the 

button for the form control you want to add. 

Click the Design Mode  button again 

when you’re finished adding form controls. 

Finalize a Form: Click the Developer tab 

and click the Restrict Editing  button to 

open the Restrict Editing pane. Check the 

Editing Restrictions check box, click the 

Editing Restrictions list arrow, and select 

Filling in forms. Click the Yes, Start 

Enforcing Protections button, enter a 

password (optional), and click OK. 

Types of Form Controls 

Form Controls: You can add different types 

of form controls that allow a user to enter 

different types of data into a form. 

• Rich Text  allows users to enter 

text that can be formatted with different 

fonts and font styles. 

• Plain Text  allows users to enter 

text, but not to format that text. 

• Picture   allows the user to add a 

picture from their computer or an 

online location to the form. 

• Check Box  places a form with a 

check box that the user can check or 

uncheck. 

• Combo Box  adds a list with a text 

box, where users can choose an option 

or enter their own. 

• Drop-Down List  adds a list with 

several options that a user can choose 

from. 

• Date Picker  lets the user choose a 

date from a calendar. 

• Repeating Section  contains other 

types of content controls and repeats 

as many times as you need it. 

• Legacy Types  of content controls 

were used in older versions of Word. 

You can still use them in a Word 97-

2003 document. 

Forms 

The Code group 

contains commands 

to record and edit 

macros, as well as 

control the level of 

macro security in 

Word. 

The Add-ins 

group configures 

add-ins to extend 

the functionality 

of Word. 

The Controls group lets 

you add form controls to a 

document. Click Design 

Mode, then click a form 

control button to insert it. 

Click Design Mode again 

when you’re finished. 

The Mapping 

group lets you 

link content 

controls to 

external XML 

data. 

The Protect group 

lets you restrict the 

ability to make 

changes to a 

document (or certain 

parts of a 

document). 

The Templates 

group lets you 

switch document 

templates and 

other add-ins. 
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Collaborate in Word 

Customize Line Numbers: Click the Layout tab, 

click the Line Numbers  button, and select 

Line Numbering Options. Click the Line 

Numbers button. Customize where the line 

numbers start, how far they appear from the 

text, and how often they appear. Click OK, then 

click OK again. 

Protect a Document: Click the File tab, click the 

Protect Document  button, and select Mark 

as Final. Click OK in both the confirmation 

dialog boxes. 

Password Protect a Document: Click the File 

tab, click the Protect Document  button, and 

select Encrypt with Password. Enter a 

password, click OK, then enter that password 

again to confirm it, and click OK again. 

Remove a Password: Click the File tab, click 

the Protect Document  button, select 

Encrypt with Password, remove the password 

from the text field and click OK. 

Inspect a Document: Click the File tab, click the 

Check for Issues  button, and select Inspect 

Document. Select the types of content you 

want to check for, then click Inspect. After 

inspection, click Remove All for any content 

that you want to remove, then click Close. 

Macros 

Enable the Developer Tab: Before adding 

macros, you must enable the Developer tab on 

the ribbon. Click the File tab, click Options, 

click Customize Ribbon, check the Developer 

check box, and click OK.  

Record a Macro: Click the Developer tab, click 

the Record Macro  button, and give the 

macro a name. Click either Button or 

Keyboard to assign a button or keyboard 

shortcut to the new macro (optional). Click OK. 

Perform the tasks you want to record, then click 

the Stop Recording  button. 

Run a Macro: Place the text cursor where you 

want the macro to run. Click the Developer 

tab, click the Macros  button, select a macro, 

and click Run. 

Edit a Macro: Click the Developer tab, click the 

Macros  button, select a macro, and click 

Edit. Modify the macro using the Visual Basic 

editor, then close Visual Basic. 

Advanced Documents 

Customize Word’s Options: Click the File tab 

and click Options. Select a category on the left, 

and then customize options on the right. Click 

OK when you’re finished. 

Customize the Ribbon: Click the File tab, click 

Options, then click the Customize Ribbon 

tab. Select and expand a ribbon tab, then select 

and expand a group. Select a command from 

the left column, then click Add to add it, or 

select a command from the right column and 

click Remove to remove it from the ribbon. 

Advanced Documents 

Change Word’s Default Font: Start in a new, 

blank document. Click the Font group’s dialog 

box launcher . Choose the new default font or 

font style, then click the Set as Default button. 

Select All documents based on the Normal 

template, then click OK.  

Create a Building Block: Select the text or 

objects you want to use as a building block. 

Then, click the Insert tab, click the Explore 

Quick Parts  button, and select Save 

Selection to Quick Part Gallery. 

Insert a Building Block: Place the text cursor 

where you want a building block placed. Click 

the Insert tab, click the Explore Quick Parts  

button, and either select a building block from 

the menu, or select Building Blocks 

Organizer. Select a building block, and then 

click Insert. 

Find and Replace Using Wildcards: Click the 

Find  button list arrow, select Advanced 

Find, and expand the dialog box by clicking the 

More button. Check the Use Wildcards check 

box, then while entering a search phrase in the 

Find What field, click the Special button and 

select a wildcard. 

Wildcard Examples 

? any single character 

* any number of characters 

[ ] one of these characters 

[ - ] 
one of these characters in a 

range 

[! ] none of the specified characters 

< beginning of a word 

> end of a word 

@ 
one or more instances of a 

character 

{n} exactly n instances of a character 

{n, } at least n instances of a character 

{n, m} 
between n and m instances of a 

character 

Find and Replace Special Characters: Click the 

Find  button list arrow, select Advanced 

Find, and expand the dialog box by clicking the 

More button. While entering a search phrase in 

the Find What field, click the Special button 

and select a special character.  

Edit a Document in Multiple Languages: Select 

the text in another language, click the Review 

tab, click the Language  button, and select 

Set Proofing Language. Select a language 

and click OK. 

Add Additional Editing Languages: Click the 

Review tab, click the Language  button, and 

select Language Preferences. Click the Add 

additional editing languages list arrow and 

select a language. Click Add, then click OK. 

Insert a Date and Time Field: Click the Insert 

tab, click the Date and Time  button, select a 

date format, check the Update Automatically 

check box, and click OK. 

Advanced Documents 

Insert a Field: Click the Insert tab, click the 

Explore Quick Parts  button, and select 

Field. Select a field category, then a field. Click 

OK. 

View Field Codes: Right-click a field and select 

Toggle Field Codes. 

Mail Merge 

1 – Start the Mail Merge Wizard: Click the 

Mailings tab, click the Start Mail Merge  

button, and select Step-by-Step Mail Merge 

Wizard.  

2 – Choose a Document Type: In the Mail 

Merge pane, select a document type, then click 

Next. 

3 – Select a Document: In the Mail Merge pane, 

select whether to use the current document, 

start a new document from a template, or use 

another existing file, then click Next. 

4 – Select Recipients: In the Mail Merge pane, 

select whether to use an existing list, select 

contacts from Outlook, or type a new list.  

If using an existing list, click the Browse button, 

select a file with a list of recipients, and click 

Open. Select which contacts in the list you want 

to use by checking or unchecking them, then 

click OK. 

If selecting contacts from Outlook, click the 

Choose Contacts Folder button, select a 

contacts folder to import, and click OK. Select 

which contacts in the list you want to use by 

checking or unchecking them, then click OK. 

If typing a new list, click the Create button, then 

fill out the fields for each address. Click OK 

when finished. 

Click Next. 

5 – Write Your Letter: Place the text cursor 

where you want an element, then click the 

button for the element you want to add (such as 

an Address Block or a Greeting Line), 

choose an element’s options, then click OK. Or, 

click the More Items button, select a specific 

field to insert, click Insert, and then click Close. 

When you’ve added all the fields you need, click 

Next. 

6 – Preview Your Letter: In the Mail Merge pane, 

click the << and >> buttons to preview the 

placeholders filled in with a recipient’s data. 

When you’re finished previewing, click Next. 

7 – Complete the Merge: In the Mail Merge 

pane, click Print to print the finished mail 

merged documents, or click Edit individual 

letters to create a new document for all or 

some of the records. 

Close the Mail Merge pane when you’re finished 

with the merge. 
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Motivate learners by showcasing
their journey from novice to expert 
with evident learning outcomes.
Our customizable courses & 
skill assessments:
   1. Evaluate over 3,000 job skills
   2. Verify learning
   3. Measure improvement 

SKILLS

Manage Team Membership

Manage Shared Files

Use Team Channels

Join & Create Teams

Microsoft Teams
Verified Learning

PRE-ASSESS LESSON POST-ASSESS

Fail

Pass

Fail

Fail

GROWTH

Complete

Complete

Complete

Complete

Pass

(Pass)

Pass

Fail

25% 75% 50%
Improvement

Before�Training After�Training

Customizable Courses
3,000 bite-sized skills, ready for use or 
personalization. SCORM-compatible.

Skill Assessments
Pinpoint existing knowledge, spot 

deficiencies and measure improvement.

LMS
A friendly, versatile learning platform 

your users will love.

AI Course Builder
Create stunning courses with

AI-enhanced content. Similar to 
Articulate Rise—but better!

Our courses stay current with Office updates, 
ensuring you're always ahead.Overwhelmed by constant Office updates?

Customize our courses to align perfectly with your 
organizational workflows and requirements.

Seeking training tailored to your organization’s unique 
IT needs?

Needing to boost Office proficiency quickly? Our interactive courses simulate the experience of 
using real software!

CustomGuide:Are You:

https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3



